Launchpad.net

Pages matching "Midori" in Launchpad

Exact matches
116 of 2910 other pages matching "Midori"
  • ⚠️ Midori Browser development happens on GitHub at https:/ /github. com/midori-browser/ core. Midori is a lightweight yet powerful web browser which runs just as well on little embedded computers named for delicious pastries as it does on beefy machines with a core temperature exceeding that of planet earth.
  • Implement Midori.Window class with toolbar/ headerbar Drop support for libsoup-gnome-2.4 < 2.37.1 Make search icons for engines work correctly Move to WebKit2 4.0 which broke ABI Port to zeitgeist-2.0 win32: Bump shipped GrayBird theme version to fix some rendering issues avoid deprecated GtkDialog API with GTK+2 >= 2.22
  • Blueprints for Midori Web Browser. Show only blueprints containing: 1 → 35 of 35 results : First • Previous • Next • Last
  • Add patch that capitalizes Midori in the Granite About. lp:~midori/ midori/ openMenuSymboli c: 1 Development: 2015-08-30 18:02:59 UTC 2015-08-30: 7032. Use open-menu-(symbolic) for app menu Author: Christian Dywan Revision Date: 2015-08-30 18:02:21 UTC ...
  • Midori PPA (release) View source package recipes; View snap packages; Mailing list. This team does not use Launchpad to host a mailing list. Show related projects Related projects Midori Web Browser: Subteam of “Midori Devs” is a member of these teams: WebKit Team; Show team participation. Public team ...
  • Other OS' have already implemented a notification center that are really helpful to users. It would be great if elementary had one so third party apps can take advantage of it, such as Midori. A notification center allows people to see what they've missed. There's already an notifications indicator that Pear OS uses but I'm not familiar with it.
  • Midori crashes shortly before pages are loaded; Tweaking Midori on the Gtk level; There are missing icons/ warnings; Why does Google Mail/ Calendar/ Maps, Facebook not work or show mobile version? Under which license is Midori distributed? On which platforms does Midori run currently? What does the logo mean?
  • Midori Daily Now WebKit2-Based (Incl. Adobe Flash Support) Written for elementary OS by Cody Garver on 2014-03-31 At Dan's request I have enabled 'experimental' WebKit2 builds of midori-granite. The Midori Daily PPA recipe currently only targets Isis/Trusty. An advantage of using WebKit2 is the return of Adobe Flash support.
  • I've added the midori-dev PPA for Maverick (though I'm on elementary right now), but despite running an update which I foolishly did not scrutinise, Midori remains at 0.3.6. It doesn't appear that this is merely a problem with the numbering, as some of the features mentioned in 0.4 aren't there.
  • Are you using Midori on Windows? Is the issue that it's impossible to change the system wide language? If that's the case adding a language selector would be doable as a Window-specific enhancement.
  • By Launchpad Translations on behalf of midori on 2017-12-04. Launchpad automatic translations update. 7168. By Launchpad Translations on behalf of midori on 2017-10-14. Launchpad automatic translations update. » All revisions. Branch metadata. Branch format: Branch format 7 Repository format: Bazaar repository format 2a (needs bzr 1.16 or ...
  • By Launchpad Translations on behalf of midori on 2013-08-03. Launchpad automatic translations update. 6308. By Cody Garver on 2013-08-02. Add midori-contextaction. vala to POTFILES.in. 6307. By Christian Dywan on 2013-08-02. Mark get_selected_text as unknowned. 6306. By ...
  • Branch format: Branch format 7 Repository format: Bazaar repository format 2a (needs bzr 1.16 or later) Stacked on: lp:midori
  • Written for Midori Web Browser by Michael Moroni on 2011-11-11 The time for Midori 0.4.2 has come! Another exciting release of the WebKit-based web browser. The most crucial bit first: the bookmark dialog crashes are fixed.
  • Hi folks Raspbian is using Midori as main internet browser. Does lightspark work with Midori? I'm aware that Midori can display flash using gnash. Unfortunately gnash does not support ActionScript 3.0, which I need. Lightspark does have ActionScript 3.0 support and would therefore be a possible solution for me. Can you help me? Kind regards, Roman
  • Branch format: Branch format 7 Repository format: Bazaar repository format 2a (needs bzr 1.16 or later) Stacked on: lp:midori
116 of 2910 other pages matching "Midori"