Launchpad.net

Pages matching "Thonny" in Launchpad

Exact matches
110 of 10 other pages matching "Thonny"
  • thonny Thonny Thonny Python IDE for beginners Thonny is a simple Python IDE with features useful for learning programming. It comes with a debugger which is able to visualize all the conceptual steps taken to run a Python program (executing statements, evaluating expressions, maintaining the call stack).
  • Thonny is a simple Python IDE with features useful for learning programming. It comes with a debugger which is able to visualize all the conceptual steps taken to run a Python program (executing statements, evaluating expressions, maintaining the call stack). There is a GUI for installing 3rd party packages and special mode for learning about references.
  • The "trunk" series represents the primary line of development rather than a stable release branch. This is sometimes also called MAIN or HEAD.
  • amd64 build of thonny 3.2.7-1 in ubuntu groovy RELEASE. Build started on 2020-08-02 and finished on 2020-08-02 taking 2 minutes — see the log. i386 build of tesseract 4.1.1-2build2 in ubuntu groovy RELEASE. Build started on ...
  • debian-edu (2.10.29) unstable; urgency=medium [ Wolfgang Schweer ] * Rework some metapackages to improve modular installations and usability. - Add Recommends: lwm to tasks/ltsp-server. - Add Recommends: lightspeed to tasks/physics. - Add Recommends: thonny, laby to tasks/misc. - Add Recommends: einstein, ri-li, gbrainy to tasks/logic-games.
  • apt-get -y install idle3 thonny jupyter-notebook gimp python3-matplotlib python3-scipy gedit-plugins pdftk dub ocaml-nox vlc git curl ghc apache2 apache2-utils mysql-common mysql-server php7.4 php7.4-mysql php-common php7.4-cli php7.4-common. #Installation de librairies python cd ~ pip3 install folium # Mise à jour. apt-get -y autoremove apt ...
  • Update Python interpreter to 3.6.9 and 3.7.5. As done with earlier subminor upstream releases (LP: #1822993). SRU: update Python 3.7 to the 3.7.5 release, update Python 3.6 to the 3.6.9 release. python3-stdlib-extensions also updates the modules to the 3.6.9 release for Python 3.6. Acceptance Criteria: The package builds, and the test suite doesn't show regressions. The test suite passes in ...
  • debian-edu (2.11.31) unstable; urgency=medium [ Wolfgang Schweer ] * tasks/{desktop-other,secondaryschool}: - Add vokoscreen-ng. vokoscreenNG is an easy to use screencast creator.
  • Python : sys.version_info(major=3, minor=6, micro=8, releaselevel='final', serial=0) lxml.etree : (4, 4, 1, 0) libxml used : (2, 9, 9) libxml compiled : (2, 9, 9) libxslt used : (1, 1, 33) libxslt compiled : (1, 1, 33) Starting with macOS 10.15 Catalina, Apple is requiring the use of a notarization process for third-party software. What this means is that every binary has to be submitted to ...
  • Comment 1 for bug 1846788. Aivar Annamaa (aivarannamaa) wrote on 2020-02-09: #1: I can confirm, that this issue now causes errors instead of warnings and fails the notarization process:
110 of 10 other pages matching "Thonny"