Launchpad.net

Pages matching "libreoffice" in Launchpad

Exact matches
  • This is the Ubuntu packaging team, this is _not_ the LibreOffice project. The LibreOffice project by The Document Foundation is mirrored on launchpad at: https://launchpad.net/df-libreoffice
    Created
119 of 3270 other pages matching "libreoffice"
  • LibreOffice is a free and open source office suite, developed by The Document Foundation. It was forked from OpenOffice.org in 2010, which was an open-sourced version of the earlier StarOffice. The LibreOffice suite comprises programs for word processing, the creation and editing of spreadsheets, slideshows, diagrams and drawings, working with databases, and composing mathematical formulae.
  • PPA description. LibreOffice test builds and backports. This PPA will have what the Document Foundation calls "LibreOffice fresh", the latest release of the newest series (but no alpha/beta releases). There is a PPA dedicated to specific LibreOffice major series which support a range of older Ubuntu releases too:
  • libreoffice-5-0 series Current Stable Release Bugs targeted: None Blueprints targeted: None
  • LibreOffice Packaging in Launchpad. This is the Ubuntu packaging team, this is _not_ the LibreOffice project. The LibreOffice project by The Document Foundation is mirrored on launchpad at: https:/ /launchpad. net/df- libreoffice. Related packages.
  • LibreOffice test builds and backports This PPA will have what the Document Foundation calls "LibreOffice fresh", the latest release of the newest series (but no alpha/beta releases).
  • LibreOffice 7.0.x series stable backports ppa (and SRU-testing for groovy) This ppa will: - not contain alpha and beta releases like 7.0.0~beta2 - not contain updates to the next major (7.1.x) - contain minor release updates and their release candidates -- these can be considered stable Note that for minor release updates (7.0.1, 7.0.2, 7.0.3 ...) an rc2 is almost always exactly the same as ...
  • The Document Foundation (TDF) is a non-profit organization that promotes open-source document handling software. It was created by members of the OpenOffice.org community to manage and develop LibreOffice, a free and open source office suite, and is legally registered in Germany as a Stiftung. Its goal is to produce a vendor-independent office suite with ODF support in a development ...
  • This blueprint covers the tasks as deputy to the Board of Directors and the engineering steering commitee tasks for the LibreOffice 3.5 release branch and the development on master as it happens in the p-cycle. Also will contain various upstream firefighting activities.
  • Branch format: Branch format 7 Repository format: Bazaar repository format 2a (needs bzr 1.16 or later) Stacked on: lp:bamf/0.4
  • [popey] Clone Bjoern's small footprint LibreOffice build PPA: DONE. Work items for 2015-08-27: [verzegnassi-stefano] Investigate on future features (text selection and keyboard/ mouse/touch events): TODO [popey] Set up an armhf LibreOffice build for the PPA: INPROGRESS [popey] Include the armhf LibreOffice binaries in a docviewer click package ...
  • LibreOffice Pre-Releases Packages in “LibreOffice Pre-Releases” This PPA currently publishes packages for Impish, Hirsute, Focal, and Bionic.
  • Reported on 2012-12-07. Bug #1035155: libreoffice crash with assertion `DBUSMENU_IS_MENUITEM (mi)' failed. Reported on 2012-08-10. Bug #1015362: lo-menubar doesn't work after upgrade. Reported on 2012-06-20. Bug #1007869: LibreOffice will CRASH when selecting Format -> Page while a picture is selected. Reported on 2012-06-02.
  • Author: Olivier Tilloy Author Date: 2018-01-12 20:41:35 UTC Try a different approach to not include third-party fonts in the snap. Those fonts appear to be necessary for unit tests to pass during the build.
  • You will only be able to propose a merge to another personal repository with the same name.
  • Re: LibreOffice in Ubuntu Triage Upstream Policy Inquiry From: Bjoern Michaelsen, 2012-07-31 LO/PPA: LO 3.5.5 AMD 64 Build stuck for 3 Days From: Efstratios I. Charitos, 2012-06-30 LibreOffice 3.5 in PPA Conflicts with openclipart-libreoffice From: Vasco Alves, 2012-03-01 Re: LibreOffice 3.5 in PPA Conflicts with openclipart-libreoffice
  • Backport of LibreOffice 7.1.6 (and dependencies) for Xenial & newer. *** Install *** Notes for Xenial: Some components of newer LibreOffice versions are built with and require newer than default Xenial software to run. For instance, libreoffice-gtk3 requires GTK >= 3.22 (Bionic era) and libreoffice-qt5 requires Qt >= 5.9 (also Bionic era).
  • When I try to install LibreOffice-base, there are "unmet dependencies." I am unable to uninstall it or effect a repair "because there is a problem with the software currently installed." I have no idea what to do next The following packages have unmet dependencies: libreoffice-base: Depends: libreoffice-base-core (= 1:4.2.6.3-0ubuntu1) but 1:4.2.6.3-0ubuntu1 is installed Depends: libreoffice ...
  • No questions involving LibreOffice Packaging found with the requested statuses. Answered; Assigned; Asked; Commented; Need attention; Subscribed; Answer contact for
  • This PPA currently publishes packages for Impish, Hirsute, Focal, Cosmic, Bionic, Artful, Zesty, Yakkety, Xenial, Wily, Vivid, Trusty, and Precise.
119 of 3270 other pages matching "libreoffice"