Bilimbi Test

“pyopenssl” 0.10-1ubuntu3 source package in Bilimbi Test

Changelog

pyopenssl (0.10-1ubuntu3) natty; urgency=low

  * Add upstream patch so that sendall() uses a memoryview, which is
    required for Python 2.7 compatibility.  Patch given in upstream bug
    report <http://launchpad.net/bugs/686804>.  (LP: #758037)
 -- Barry Warsaw <email address hidden>   Wed, 13 Apr 2011 08:39:18 -0400

Upload details

Uploaded by:
Barry Warsaw on 2011-04-13
Sponsored by:
Matthias Klose
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Angry Aardvark release on 2011-09-15 universe interpreters

Builds

Downloads

File Size MD5 Checksum
pyopenssl_0.10.orig.tar.gz 217.0 KiB 34db8056ec53ce80c7f5fc58bee9f093
pyopenssl_0.10-1ubuntu3.diff.gz 9.3 KiB dc30fe48667f7f93352c28ae72033737
pyopenssl_0.10-1ubuntu3.dsc 1.5 KiB f0de517c661fc53f04053787d2885314

Binary packages built by this source

python-openssl: Python wrapper around the OpenSSL library

 High-level wrapper around a subset of the OpenSSL library, includes
 .
   * SSL.Connection objects, wrapping the methods of Python's portable
     sockets
   * Callbacks written in Python
   * Extensive error-handling mechanism, mirroring OpenSSL's error
     codes
 .
 A lot of the object methods do nothing more than calling a
 corresponding function in the OpenSSL library.

python-openssl-dbg: Python wrapper around the OpenSSL library (debug extension)

 High-level wrapper around a subset of the OpenSSL library, includes
 .
   * SSL.Connection objects, wrapping the methods of Python's portable
     sockets
   * Callbacks written in Python
   * Extensive error-handling mechanism, mirroring OpenSSL's error
     codes
 .
 A lot of the object methods do nothing more than calling a
 corresponding function in the OpenSSL library.
 .
 This package contains the debug extension for python-openssl.