Launchpad.net

CVE 2005-0534

Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki 1.3.x before 1.3.11 and 1.4 beta before 1.4 rc1 allow remote attackers to inject arbitrary web script.

See the CVE page on Mitre.org for more details.

References