Launchpad.net

CVE 2010-2898

Google Chrome before 5.0.375.125 does not properly mitigate an unspecified flaw in the GNU C Library, which has unknown impact and attack vectors.

See the CVE page on Mitre.org for more details.