Launchpad.net

CVE 2010-5138

wxBitcoin and bitcoind 0.3.x allow remote attackers to cause a denial of service (electricity consumption) via a Bitcoin transaction containing multiple OP_CHECKSIG script opcodes.

See the CVE page on Mitre.org for more details.

References