Launchpad.net

CVE 2011-3420

Multiple unspecified vulnerabilities in Google Chrome before 14.0.835.157 on the Acer AC700, Samsung Series 5, and Cr-48 Chromebook platforms have unknown impact and attack vectors.

See the CVE page on Mitre.org for more details.