Launchpad.net

CVE 2014-4510

Cross-site scripting (XSS) vulnerability in job.cc in apt-cacher-ng 0.7.26 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

See the CVE page on Mitre.org for more details.