Launchpad.net

CVE 2014-5008

Snoopy allows remote attackers to execute arbitrary commands.

See the CVE page on Mitre.org for more details.