Launchpad.net

CVE 2014-5316

Cross-site scripting (XSS) vulnerability in Dotclear before 2.6.4 allows remote attackers to inject arbitrary web script or HTML via a crafted page.

See the CVE page on Mitre.org for more details.