Launchpad.net

CVE 2014-5339

Check_MK before 1.2.4p4 and 1.2.5 before 1.2.5i4 allows remote authenticated users to write check_mk config files (.mk files) to arbitrary locations via vectors related to row selections.

See the CVE page on Mitre.org for more details.