Launchpad.net

CVE 2014-9092

libjpeg-turbo before 1.3.1 allows remote attackers to cause a denial of service (crash) via a crafted JPEG file, related to the Exif marker.

See the CVE page on Mitre.org for more details.