Launchpad.net

CVE 2014-9620

The ELF parser in file 5.08 through 5.21 allows remote attackers to cause a denial of service via a large number of notes.

See the CVE page on Mitre.org for more details.