Launchpad.net

CVE 2015-0227

Apache WSS4J before 1.6.17 and 2.x before 2.0.2 allows remote attackers to bypass the requireSignedEncryptedDataElements configuration via a vectors related to "wrapping attacks."

See the CVE page on Mitre.org for more details.