Launchpad.net

CVE 2015-1419

Unspecified vulnerability in vsftpd 3.0.2 and earlier allows remote attackers to bypass access restrictions via unknown vectors, related to deny_file parsing.

See the CVE page on Mitre.org for more details.