Launchpad.net

CVE 2015-6816

ganglia-web before 3.7.1 allows remote attackers to bypass authentication.

See the CVE page on Mitre.org for more details.