Launchpad.net

CVE 2015-7558

librsvg before 2.40.12 allows context-dependent attackers to cause a denial of service (infinite loop, stack consumption, and application crash) via cyclic references in an SVG document.

See the CVE page on Mitre.org for more details.