Launchpad.net

CVE 2016-3071

Libreswan 3.16 might allow remote attackers to cause a denial of service (daemon restart) via an IKEv2 aes_xcbc transform.

See the CVE page on Mitre.org for more details.