Launchpad.net

CVE 2016-5318

Stack-based buffer overflow in the _TIFFVGetField function in libtiff 4.0.6 and earlier allows remote attackers to crash the application via a crafted tiff.

See the CVE page on Mitre.org for more details.