Launchpad.net

CVE 2016-6340

The kickstart file in Red Hat QuickStart Cloud Installer (QCI) forces use of MD5 passwords on deployed systems, which makes it easier for attackers to determine cleartext passwords via a brute-force attack.

See the CVE page on Mitre.org for more details.

References