Launchpad.net

CVE 2016-7821

Buffalo WNC01WH devices with firmware version 1.0.0.8 and earlier allow remote attackers to cause a denial of service against the management screen via unspecified vectors.

See the CVE page on Mitre.org for more details.

References