Launchpad.net

CVE 2016-7933

The PPP parser in tcpdump before 4.9.0 has a buffer overflow in print-ppp.c:ppp_hdlc_if_print().

See the CVE page on Mitre.org for more details.