Launchpad.net

CVE 2016-9440

An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31. w3m allows remote attackers to cause a denial of service (segmentation fault and crash) via a crafted HTML page.

See the CVE page on Mitre.org for more details.