Launchpad.net

CVE 2016-9798

In BlueZ 5.42, a use-after-free was identified in "conf_opt" function in "tools/parser/l2cap.c" source file. This issue can be triggered by processing a corrupted dump file and will result in hcidump crash.

See the CVE page on Mitre.org for more details.

References