Launchpad.net

CVE 2017-1000421

Gifsicle gifview 1.89 and older is vulnerable to a use-after-free in the read_gif function resulting potential code execution

See the CVE page on Mitre.org for more details.

References