Launchpad.net

CVE 2017-10672

Use-after-free in the XML-LibXML module through 2.0129 for Perl allows remote attackers to execute arbitrary code by controlling the arguments to a replaceChild call.

See the CVE page on Mitre.org for more details.

References