Launchpad.net

CVE 2017-11541

tcpdump 4.9.0 has a heap-based buffer over-read in the lldp_print function in print-lldp.c, related to util-print.c.

See the CVE page on Mitre.org for more details.

References