Launchpad.net

CVE 2017-12644

ImageMagick 7.0.6-1 has a memory leak vulnerability in ReadDCMImage in coders\dcm.c.

See the CVE page on Mitre.org for more details.

References