Launchpad.net

CVE 2017-12665

ImageMagick 7.0.6-2 has a memory leak vulnerability in WritePICTImage in coders/pict.c.

See the CVE page on Mitre.org for more details.