Launchpad.net

CVE 2017-12669

ImageMagick 7.0.6-2 has a memory leak vulnerability in WriteCALSImage in coders/cals.c.

See the CVE page on Mitre.org for more details.