Launchpad.net

CVE 2017-12900

Several protocol parsers in tcpdump before 4.9.2 could cause a buffer over-read in util-print.c:tok2strbuf().

See the CVE page on Mitre.org for more details.

References