Launchpad.net

CVE 2017-12988

The telnet parser in tcpdump before 4.9.2 has a buffer over-read in print-telnet.c:telnet_parse().

See the CVE page on Mitre.org for more details.

References