Launchpad.net

CVE 2017-14108

libgedit.a in GNOME gedit through 3.22.1 allows remote attackers to cause a denial of service (CPU consumption) via a file that begins with many '\0' characters.

See the CVE page on Mitre.org for more details.