Launchpad.net

CVE 2017-15275

Samba before 4.7.3 might allow remote attackers to obtain sensitive information by leveraging failure of the server to clear allocated heap memory.

See the CVE page on Mitre.org for more details.