Launchpad.net

CVE 2017-15804

The glob function in glob.c in the GNU C Library (aka glibc or libc6) before 2.27 contains a buffer overflow during unescaping of user names with the ~ operator.

See the CVE page on Mitre.org for more details.

References