Launchpad.net

CVE 2017-7816

WebExtensions could use popups and panels in the extension UI to load an "about:" privileged URL, violating security checks that disallow this behavior. This vulnerability affects Firefox < 56.

See the CVE page on Mitre.org for more details.

References