Launchpad.net

CVE 2018-18313

Perl before 5.26.3 has a buffer over-read via a crafted regular expression that triggers disclosure of sensitive information from process memory.

See the CVE page on Mitre.org for more details.