Launchpad.net

CVE 2018-8789

FreeRDP prior to version 2.0.0-rc4 contains several Out-Of-Bounds Reads in the NTLM Authentication module that results in a Denial of Service (segfault).

See the CVE page on Mitre.org for more details.