Launchpad.net

CVE 2019-13135

ImageMagick before 7.0.8-50 has a "use of uninitialized value" vulnerability in the function ReadCUTImage in coders/cut.c.

See the CVE page on Mitre.org for more details.