Launchpad.net

CVE 2019-17671

In WordPress before 5.2.4, unauthenticated viewing of certain content is possible because the static query property is mishandled.

See the CVE page on Mitre.org for more details.