Launchpad.net

CVE 2019-5436

A heap buffer overflow in the TFTP receiving code allows for DoS or arbitrary code execution in libcurl versions 7.19.4 through 7.64.1.

See the CVE page on Mitre.org for more details.