Launchpad.net

CVE 2020-11523

libfreerdp/gdi/region.c in FreeRDP versions > 1.0 through 2.0.0-rc4 has an Integer Overflow.

See the CVE page on Mitre.org for more details.