Developers wanted

Written for Curtains by Te-jé Rodgers on 2009-03-04

This project is currently in need of developers.

Requirements:

* must have development access to a machine with Windows XP and above
* must have Python 3.0 and above

Knowledge of the Windows API *or* GUI toolkits would be helpful.

Read all announcements