DC++ 0.866 is out

Written for DC++ by eMTee on 2017-05-20

This new version of DC++ fixes a serious issue that allows remote denial of service attacks (freezing the client remotely by any user of connected hubs) as well as improves UPnP port mapping which might fix certain issues with the automatic connectivity setup.
Upgrading to DC++ 0.866 is strongly recommended.

Read more

Read all announcements