Publishing details

Changelog

qtdeclarative-opensource-src (5.7.1-2) unstable; urgency=medium

  [ Dmitry Shachnev ]
  * Drop obsolete Breaks/Replaces. Qt versions before 5.3.2 were never part
    of a stable release (Jessie and Wheezy-backports have 5.3.2).

  [ Lisandro Damián Nicanor Pérez Meyer ]
  * Do not make lack of SSE2 support on x86-32 fatal by using Guillem Jover's
    patch (Closes: #792594). Thanks Guillem!

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Mon, 02 Jan 2017 12:15:42 -0300

Builds

Package files