Publishing details

Changelog

kiwi (1.9.22-2) unstable; urgency=low


  [ Sandro Tosi ]
  * debian/control
    - switch Vcs-Browser field to viewsvn
    - bump python-pydoctor to requre >= 0.2-4.1, this version is needed to build
      kiwi with Python 2.6 as default; thanks to Jakub Wilk for the report;
      Closes: #571492
    - replace b-d-i on python-all-dev with python-all, since building arch:all
    - added misc:Depends to binary package Depends
  * debian/python-kiwi.doc-base.api
    - set section to Programming/Python
  * debian/compat
    - set compat version to 5
  * debian/preinst
    - 'set -e' explicitly

 -- Debian Python Modules Team <email address hidden>  Fri, 05 Mar 2010 19:22:42 +0100

Builds

Package files