a2jmidid 8~dfsg0-3 source package in Debian

Changelog

a2jmidid (8~dfsg0-3) unstable; urgency=medium

  * Team upload.
  * d/control:
    + Drop obsolete field DM-Upload-Allowed
    + Drop pointless field 'X-Python-Version: >= 2.5'
    + Canonicalize Vcs-* fields, and use https.
    + Add build-depepndency on dh-python to avoid a build warning
    + Add dependency on python-dbus.  Closes: #824070
    + Bump Standards-Version to 3.9.8, no changes needed
  * d/rules:
    + Use the -S option of dpkg-parsechangelog to get the field, instead of sed.
  * Bump debhelper compat level to 10
  * d/watch: use @ARCHIVE_EXT@ to look for eventually different archive types.
  * Pull patch from Ubuntu to fix FTBFS in arm64.  Closes: #773088
    Thanks to Logan Rosen <email address hidden> for the patch.

 -- Mattia Rizzolo <email address hidden>  Wed, 28 Dec 2016 09:50:56 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-12-28
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-07-17 main sound
Stretch release on 2017-01-08 main sound
Sid release on 2016-12-28 main sound

Builds

Downloads

File Size SHA-256 Checksum
a2jmidid_8~dfsg0-3.dsc 2.1 KiB 8f79d6826c61e84e6014f00afa46e0e0e478d072af02eba00c6a0e25d71ebb9b
a2jmidid_8~dfsg0.orig.tar.bz2 148.7 KiB 32379bd4ee73e3d4896f82f4477d3d4a340eff92558d2d0c85b5b5026675ff42
a2jmidid_8~dfsg0-3.debian.tar.xz 5.2 KiB 124295db6a8a6728ed765470d210ea301d41137d28f9cd106c967d9967e692bf

No changes file available.

Binary packages built by this source