abgate 1.1.9-1 source package in Debian

Changelog

abgate (1.1.9-1) unstable; urgency=medium

  * New upstream version 1.1.9
  * Patch refreshed.
  * Switch to Qt5. (Closes: #874806)
  * Bump Standards.
  * Vcs - use git instead of cgit.
  * Update copyright file.
  * Introduce postclone.sh script to ignore .pc/ dir.

 -- Jaromír Mikeš <email address hidden>  Wed, 01 Nov 2017 12:38:10 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2017-11-01
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-11-06 main sound
Sid release on 2017-11-01 main sound

Builds

Downloads

File Size SHA-256 Checksum
abgate_1.1.9-1.dsc 2.0 KiB 40adba8c42df93ba0d32a109cdd14c574486d194ca9808b8248a2761921cadc4
abgate_1.1.9.orig.tar.gz 795.6 KiB 898b50cce44dffedd82ec0e6d6d043a9d26534fbf07898d099575ea4c1057721
abgate_1.1.9-1.debian.tar.xz 3.6 KiB 6d8cd809761626caa5c4f29007fad7d424c3062b809ad1c639714d9d0b5f0f8d

Available diffs

No changes file available.

Binary packages built by this source