abi-compliance-checker 1.97.5-1 source package in Debian

Changelog

abi-compliance-checker (1.97.5-1) unstable; urgency=low


  * New upstream
    - Add support for GCC 4.7
    - Optimization of memory usage (20%-30%) and performance (10%-20%)
  * Install documentation using doc-base
  * Remove usage of pwd in d/rules

 -- Mathieu Malaterre <email address hidden>  Tue, 15 May 2012 10:22:06 +0200

Upload details

Uploaded by:
Ryan Niebur on 2012-05-15
Uploaded to:
Sid
Original maintainer:
Ryan Niebur
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
abi-compliance-checker_1.97.5-1.dsc 2.0 KiB 6a14dc8f1192a2eb2bf0cc44ad12240dd8f3b05ba97d8337f70a858f8834786f
abi-compliance-checker_1.97.5.orig.tar.gz 212.7 KiB 973897453b122e42196167c80852310cf57b3568387c10d13f45e564f3d7eb02
abi-compliance-checker_1.97.5-1.diff.gz 4.1 KiB c5254e350f399f24cd3bcb3f05d9be85aef7895060db63c1256b98b2aba6df1e

Available diffs

No changes file available.

Binary packages built by this source